Connectivity issues with stores. RESOLVED

Follow

Comments

31 comments

  • mancavenecessities

    do you know how long, I was in the process of updateing my website lol..

  • 405media

    Yes was just going to report this problem, it affects every facebook store

  • Joe Friday

    it's affecting us as well.

  • dalesmiscellany

    Ditto...

  • dalesmiscellany

    Tomas, thank you for posting this so we know you're aware of the problem.

  • Tomas

    We're still working with our hosting provider to determine the root cause and restore all services. Thanks for your patience.

  • viralacquisitions

    This issue has seemed to coincide with the expiration of my free account, so I'm not sure if I'm not seeing my store on Facebook because of this issue or if it has been totally disabled because of the end of a trial period. I was under the impression that I could sell at the free level until the business took off and I began doing the business and bandwidth that would force me to use a paid plan. Is this incorrect?

  • 405media

    Viral, the pricing structure is at http://www.highwire.com/pricing/ which shows unlimited sales volume for the Facebook Only, but does have a 100 product limit. You will get a notice when your store is due to go offline during the trial period. This problem currently is affecting the facebook stores as well though.

  • mancavenecessities

    any update.

  • Taner Talat

    Same here... Store is Unable to load... Just blank...

     

    Any updates?

    Thanks...

  • viralacquisitions

    Thank you, that was extremely helpful.

  • brennanssports

    Tomas,

    do you have a time frame of when this issue might be resolved?

    Thanks,

    Mike

    www.BrennansSports.com

  • Tomas

    We're working to bring one server up at a time. We got one store server running now however things are quite slow. We're working to bring the others up across the load balancer.

  • Holly Pawlowski

    Thank you for the update Tomas!

  • Livluna

    LivLunaShop is not loading anymore either- HELP!!

  • Taner Talat

    Thanks Tomas!

  • Tomas

    Things are running normally again and we have all stores running across multiple servers to improve performance. We'll continue to monitor the situation to ensure things remain stable. Thanks again for your patience!

  • Joe Friday

    ours is not working

     

  • Taner Talat

    up and running... thank you!!

  • Selina Sy

    hi tomas, my store is not working, it keep saying server error in application

     

    is it fixed already?? how come my store wont show up?

     

  • otakuhouse

    Mine isn't up either...well I do get something, but it isn't my store. It's a database error.

    Here are the first couple of lines.

    Could not find a part of the path

     

  • Tomas

    If you are getting the "cold not find part of path" error, please log into your store, and click on the "template editor" section of your appearance. This will force an update and will resolve this until we can apply a site wide fix.

  • otakuhouse

    Thanks ^^ I will do that...

  • otakuhouse

    w00t w00t!!! Thank you. It's up ^^

  • Selina Sy

    thank u....its fixed  :)

  • Eunice Alemania

    mine is already working this very moment

    was about to inform that mine is still down but when i refreshed it up already lol hehe

  • Denise Southwell

    Is anyone else's store still running very slow?

  • Denise Southwell

    Mine is ...

  • Tomas

    Things are a tad slow. It's not as fast as normal, but it's tolerable. I'm working to bring another server into the rotation to speed things up.

  • Denise Southwell

    Im also getting an error message for search

    Column name or number of supplied values does not match table

Article is closed for comments.

Powered by Zendesk